Zum Inhalt

Bewerber

Dieses Kapitel beschreibt die Aufnahme der Bewerber mit den zugehörigen Daten der Sorgeberechtigten, der Ausbildungsbetriebe und Herkunftsschulen. Die Aufnahme von neuen Schülern an der Schule erfolgt in zwei Schritten:

  1. Erfassen der Stammdaten des Bewerbers.

  2. Übernahme des Bewerbers ins Menü Schüler nach optionalem Bewerberverfahren

  3. Einschulen des Schülers in eine Klasse. Dieser Schritt erfolgt im Menü Schüler.

Wichtig

Das Menü Bewerber hat keinen Zeitraumbezug, beim Anlegen eines neuen Bewerbers spielt also der ausgewählte Zeitraum keine Rolle. Das Menü Bewerber dient dazu Schüler, die eventuell Schüler Ihrer Schule werden könnten von aktuellen Schülern Ihrer Schule getrennt zu verwalten. Daten, die Sie im Menü Bewerber für erfassen, können ins Menü Schüler übernommen werden. Ein Bewerber ist im Menü Bewerber sichtbar, bis er ins Menü Schüler übernommen wird. Einen Bewerber den Sie ablehnen, können Sie endgültig aus dem Menü Bewerber löschen oder ihn auch beispielsweise für den nächsten Durchlauf behalten. Wissen Sie für einen Bewerber/Schüler, den Sie neu anlegen wollen, definitiv, dass Sie ihn als Schüler Ihre Schule annehmen und wissen auch schon die Zielklasse, müssen Sie den Datensatz nicht im Menü Bewerber anlegen, der Datensatz kann direkt im Menü Schüler erfasst werden.

Das Erfassen der Stammdaten des Schülers kann über zwei Vorgehensweisen in MAGELLAN erfolgen:

Art Vorgehen
Mit Bewerberaufnahme Der neue Schüler wird zunächst als Bewerberim Menü Bewerber aufgenommen. Im Rahmen eines Bewerberverfahrens wird der Bewerber dann als Schüler übernommen.
Ohne Bewerberaufnahme Der Schüler wird direkt als Schüler im Menü Schüler eingetragen. Dieses Vorgehen ist sinnvoll, wenn es sicher ist, dass Sie diesen Schüler im nächsten Schritt in seine Zielklasse einschulen.

Bewerber eingeben

In MAGELLAN können Sie einen möglichen Schüler für das nächste Schuljahr zunächst als Bewerber aufnehmen. Diesen Bewerber können Sie mit allen notwendigen Stammdaten inkl. seiner Sorgeberechtigten und eventuellen Ausbildungsbetriebe aufnehmen. Über ein Bewerberverfahren können Sie bestimmte Bewerber zu einem Zeitpunkt als zukünftige Schüler an Ihrer Schule annehmen. Aus dem Bewerber wird dann per Knopfdruck ein Schüler, ohne dass Sie die Stammdaten nochmals erfassen müssen. Bewerber besitzen keinen Zeitraumbezug, da sie noch keiner Klasse zugeordnet sind.

Um einen neuen Bewerber aufzunehmen, wählen Sie das Menü Bewerber und klicken dann das Plus (alternativ STRG+N). Es öffnet sich das Dialogfenster Neuer Bewerber.

Geben Sie mindestens Vor- und Nachname ein
Geben Sie mindestens Vor- und Nachname ein

Zusatz, 2. Vorname

Die Mindesteingabe an der Stelle ist der Vor- und der Nachname. Das Feld Zusatz ist gedacht für eine Namensteil, der sich zwischen dem Vor- und dem Nachnamen befindet.

Vorname 2.Vorname Zusatz Nachname
Inga Verena Elisa von Kottwitz

Bestätigen Sie mit OK und der neue Bewerber wird erstellt. Sie befinden sich automatisch auf der Registerkarte Daten 1 des Bewerbers. Geben Sie nun die erforderlichen Daten zum Bewerber ein.

Wichtig

Bestehende Schüler können in Bewerber umgewandelt werden, in dem eine Kopie des Schülers als Bewerber im aktuellen Mandanten erzeugt wird. (Siehe Kapitel Schüler in Bewerber umwandeln)

Vorlagen

Beim Anlegen von neuen Bewerbern können Sie Felder automatisch vorbefüllen lassen. Dazu erstellen Sie eine oder mehrere Vorlagen, die diese Felder enthält und verwenden eine Ihrer Vorlagen beim Anlegen eines neuen Bewerbers.

So geht's
1. Wählen Sie einen bestehenden oder extra dafür angelegten Bewerber aus, befüllen die Felder bei dem Bewerber so wie Sie sie später für andere vorbelegen wollen (Beispiel: 1FS = Eng). Wenn Sie alle gewünschten Felder befüllt haben, rufen die Karte Bewerber > Daten1 auf. Wählen Sie Bewerber > Als Vorlage speichern oder drücken Sie die Taste F8 Ihrer Tastatur. Es erscheint ein Speicherfenster, tragen Sie eine Bezeichnung für Ihre Vorlage ein und bestätigen Sie mit OK.
Abbildung
2. Unter Bewerber > Vorlagen bearbeiten werden bereits gespeicherte Vorlagen angezeigt. Hier kann die Bezeichnung bearbeitet werden oder eine Vorlage gelöscht werden. Beim Anlegen eines neuen Bewerbers werden Ihnen bereits gespeicherte Vorlagen zur Auswahl angeboten.

Wichtig

Ausnahmen bilden dabei die folgenden Felder und Register: Nachname, Vorname, Geburtsdatum, Geburtsort, Bemerkung, Daten der Registerkarte Sorgeberechtigte und Daten der Registerkarte Extras. Im nachfolgenden Abschnitt finden Sie eine Übersicht aller zu übertragenden Felder.

Per Vorlage ausfüllbare Felder

Nr. Vorgabefeld Nr. Vorgabefeld
1. Vorname2 61. Bewerbungsziel2
2. Namenszusatz 62. Bewerbungsziel3
3. Anrede 63. Bewerbungsziel4
4. Geschlecht 64. Fremdsprache1
5. Geburtsland 65. Fremdsprache1Von
6. Strasse 66. Fremdsprache1Bis
7. Land 67. Fremdsprache1Status
8. PLZ 68. Fremdsprache1Status2
9. Ort 69. Fremdsprache2
10. Ortsteil 70. Fremdsprache2Von
11. Gemeinde 71. Fremdsprache2Bis
12. Telefon 72. Fremdsprache2Status
13. Telefax 73. Fremdsprache2Status2
14. Mobil 74. Fremdsprache3
15. EMail 75. Fremdsprache3Von
16. Wohnform 76. Fremdsprache3Bis
17. Konfession 77. Fremdsprache3Status
18. RelWunsch 78. Fremdsprache3Status2
19. RelTeilnahme 79. Fremdsprache4
20. RelGrund 80. Fremdsprache4Von
21. Staatsangeh1 81. Fremdsprache4Bis
22. Staatsangeh2 82. Fremdsprache4Status
23. Muttersprache 83. Fremdsprache4Status2
24. Verkehrssprache 84. Grundschuleintritt
25. Sprachgruppe 85. Einschulung
26. Umschulung 86. HoechsterAbschlussABS
27. Funktion1 87. HoechsterAbschlussABSAm
28. Funktion2 88. HoechsterAbschlussBBS
29. Personalnr 89. HoechsterAbschlussBBSAm
30. Krankenkasse 90. MerkmalA1
31. Versicherungsart 91. MerkmalA2
32. Fahrschueler 92. MerkmalA3
33. Fahrstrecke 93. MerkmalA4
34. FahrstreckeKM 94. MerkmalA5
35. Einstiegsstelle 95. MerkmalA6
36. Verkehrsmittel 96. MerkmalB1
37. Fahrgeld 97. MerkmalB2
38. FahrgeldbewVon 98. MerkmalB3
39. FahrgeldbewBis 99. MerkmalB4
40. Fahrkarte 100. MerkmalS1
41. FahrkarteGueltigVon 101. MerkmalS2
42. FahrkarteGueltigBis 102. MerkmalS3
43. Aussiedler 103. MerkmalS4
44. AussiedlerSeit 104. MerkmalS5
45. Auslaender 105. MerkmalS6
46. AuslaenderSeit 106. MerkmalS7
47. InDeutschlandSeit 107. MerkmalS8
48. SchulpflichtErfuellt 108. MerkmalS9
49. Bafoeg 109. MerkmalS10
50. Integrationsschueler 110. MerkmalT1
51. Gastschueler 111. MerkmalT2
52. GastschulgeldUeberwiesen 112. MerkmalT3
53. Foerderung 113. MerkmalT4
54. Foerdernr 114. MerkmalD1
55. Foerderbetrag 115. MerkmalD2
56. Unterstuetzung 116. MerkmalD3
57. Betreuung 117. MerkmalD4
58. BetreuungAdresse 118. MerkmalU1
59. BewerbungAm 119. MerkmalU2
60. Bewerbungsziel1 -

Registerkarte Auswahl

Die Registerkarte Auswahl beinhaltet eine Liste aller Bewerber. Sie wird daher auch als Bewerberliste bezeichnet. Sie dient der Übersicht über alle Bewerber. Markiert man einen Bewerber darin und führt einen Doppelklick aus, so wechselt die Ansicht automatisch auf die Registerkarte Daten 1 des Formulars des Bewerbers.

Tipp

Alle Filter-, Gruppier- und Sortiermöglichkeiten beschreiben wir im Abschnitt https://doc.magellan7.stueber.de/schulverwaltung/howto/sort-group-filter-search/.

Bewerber > Auswahl
Bewerber > Auswahl

Registerkarte Daten 1

Analog zur Eingabe der Lehrer usw. können Sie auch hier die automatischen Einstellungen für Anrede und Postleitzahl.

Bewerber > Daten1
Bewerber > Daten1

Standard oder Alternativ

Für die Namens- und Adressfelder gibt es zwei Karten, die Karte Standard, die immer von Ihnen mit den notwendigen Angaben gefüllt werden sollte und die Karte Alternativ. Die Karte Alternativ ist für Deutsche Auslandsschulen gedacht, hier können die Namens- und Adressfelder noch einmal mit den vor Ort üblichen Schriftzeichen gefüllt werden, um diese beispielsweise für Briefanschrift verwenden zu können.

Standard oder Alternativ
Standard oder Alternativ

Einschulmerkmale

Für jeden Bewerber können Sie bei seiner Aufnahme direkt ein Einschulmerkmal vergeben. Beispielweise können Sie alle Schüler, die in die Klassenstufe 5 eingeschult werden sollen, einem bestimmten Schlüssel für die Klassenstufe 5 zuordnen. Vergebene Einschulmerkmale erleichtern Ihnen später das Einschulen der Schüler in die Klassen, da Sie dann einfach Schüler mit dem gleichen Einschulmerkmal für eine bestimmte Klasse auswählen können.

Achtung

Einschulmerkmale werden vergeben um beim späteren Einschulen, die Schüler gruppenweise anhand dieses Merkmals zusammenfassen und den Klassen zuordnen zu können. Sie können die vergebenen Einschulmerkmale später auch im Menü Schüler in der Auswahlliste oder im Fenster Zusatzinformationen (per STRG+Iaus der Auswahlliste oder von den Datenkarten aufrufbar ) einsehen, aber nicht mehr verändern.

Einschulmerkmale
Einschulmerkmale

Einschulmerkmale werden in den Schlüsselverzeichnissen (Extras > Schlüsselverzeichnisse > Einschulmerkmale) definiert.

Einschulmerkmale definieren
Einschulmerkmale definieren

Bewerbung

Die Bewerbungsdaten des Bewerbers finden Sie unter Bewerbung. Hier können Sie insbesondere eine Punktzahl, eine Gesamtnote, ein Hauptfachnote und bis zu 4 Bewerbungsziele eingeben. Punktzahl, Gesamtnote und Hauptfachnote ergeben je nach Bundesland und Verordnung auf Basis unterschiedlich erfasster Einzeldaten. Wie Sie diese Daten im Rahmen des Bewerberverfahrens erfasst und genutzt werden, erfahren Sie im anschließenden Abschnitt Bewerberverfahren durchführen. Die Bewerbungsziele werden im gleichnamigen unter Extras > Schlüsselverzeichnis definiert.

Bereich Bewerbung
Bereich Bewerbung

Hinweis

Über F6 oder über Beweber > Bewerbungsdaten können Sie detailliertere Bewerbungsdaten erfassen.

Familie

Ist der Bewerber noch minderjährig, so können Sie diesem einen oder mehrere Sorgeberechtigte im Bereich Familie zuordnen. Hier kann auch auf Datensätze aus den Menüs Personen oder Lehrer verwiesen werden, wenn Mitarbeiter Eltern der Schüler sind. Um Geschwisterkinder erkennbar zu verbinden, kann auch auf andere Schüler verwiesen werden.

Klicken Sie auf `Hinzufügen`, um einen neuen Sorgeberechtigten hinzuzufügen. Sie können auf Daten aus den Menüs Schüler, Bewerber, Lehrer, Personen und Sorgeberechtigte verweisen.
Klicken Sie auf `Hinzufügen`, um einen neuen Sorgeberechtigten hinzuzufügen. Sie können auf Daten aus den Menüs Schüler, Bewerber, Lehrer, Personen und Sorgeberechtigte verweisen.

Im Dialogfenster Neuer Sorgeberechtigter können Sie entweder einen bereits verzeichneten Sorgeberechtigten (Personen, Lehrer, Schüler) suchen oder direkt einen neuen Sorgeberechtigten aufnehmen.

Hinweis

Sorgeberechtigte werden in MAGELLAN zentral verwaltet. Besitzt ein Sorgeberechtigter zwei oder mehr Kinder an der Schule, so wird er nur einmal in den Stammdaten von MAGELLAN angelegt.

Nachdem Sie den Sorgeberechtigten festgelegt haben, müssen Sie noch das Verhältnis zwischen dem Schüler und dem Sorgeberechtigten festlegen. Einige Werte sind hierfür vorgegeben, 10 weitere Werte können Sie für Ihre Datenbank anpassen. Diese Möglichkeit finden Sie unter Extras > Bezeichnungen anpassen. Vergeben Sie hier in der Spalte durch eigene Verhältniswerte.

Verzeichnisse > Bezeichnungen anpassen
Verzeichnisse > Bezeichnungen anpassen

Seriendruck an Familienmitglieder

Hinweis

Bitte weisen Sie auch eine Benachrichtigungsart zu, Sie können hiermit steuern, ob dieser Sorgeberechtigte z.B. bei Serienbriefen/Serienmails mit berücksichtigt werden soll oder nicht.

Die Felder Briefempfänger und Briefanrede können Sie verwenden um Sorgeberechtigte mit unterschiedlichen Nachnamen korrekt anzusprechen. Beim Zuweisen des Sorgeberechtigten zum Schüler werden diese Felder vorbefüllt, dabei werden die Daten des Sorgeberechtigten (Anrede, Name) ausgewertet um diese Felder korrekt zu befüllen.

Beispiel: Aus der Anrede Herr und dem Nachnamen Müller wird für das Feld Briefempfänger der Wert Herrn Müller generiert. Diese Daten stehen später im Seriendruck zur Verfügung und könnten im Adressfeld genutzt werden.

Im Feld Briefanrede würde sich Sehr geehrter Herr Müller, ergeben. Dieses Feld können Sie später als Anrede im Seriendruck setzen.

Legen Sie Sorgeberechtigte mit gleichem Nachnamen (Anne und Andreas Müller) als einen Datensatz im Sorgeberechtigtenmenü an und verwenden dort die Anrede Familie würden sich folgende Einträge ergeben:

  • Briefempfänger: Familie Müller
  • Briefanrede: Sehr geehrte Familie Müller,

Lediglich für Eltern mit unterschiedlichen Nachnamen passen Sie die Einträge an dieser Stelle im Programm an.

Die Sorgeberechtigten selbst legen Sie bitte als zwei Datensätze an, weisen beide dem Schüler zu, markieren jedoch nur einen Sorgeberechtigten im Feld Benachrichtigung mit Immer und passen dort die Briefanrede und den Briefempfänger an.

  • Briefempfänger: Frau Gottsched-Wald, Herrn Gottsched
  • Briefanrede: Sehr geehrte Frau Gottsched-Wald, sehr geehrter Herr Gottsched,

Durch die Nutzung der Felder Seriendruckname 1 und Seriendruckname 2 bei dem Vater wird im Seriendruck nur ein Dokument an Frau Gottsched-Wald, Herrn Gottsched gesendet.

Eltern sind getrennt erfasst, im Seriendruck können sie gemeinsam angeschrieben werden
Eltern sind getrennt erfasst, im Seriendruck können sie gemeinsam angeschrieben werden

Wie Sie einen Sorgeberechtigten unabhängig vom Bewerber in MAGELLAN aufnehmen können, erfahren Sie im Abschnitt Sorgeberechtigte.

Adressanpassungen

Anhand Ihrer Eintragungen Schüler oder beim Bewerber unter Daten1 werden auch die Datensätze gefunden, die Ihnen beim Ändern von Adressen zum Mitändern angeboten werden. Ändern Sie Adressdaten beim Bewerber, Schüler, bei Lehrern, Sorgeberechtigten oder Personen wird geprüft, welche Verbindungen es innerhalb des Mandanten zu anderen gibt. Als Ergebnis wird Ihnen eine Liste gezeigt, Sie entscheiden per Optionshäkchen für wen die Änderung übernommen werden soll.

Hinweis

Überwacht werden Änderung in den Feldern: Straße, Gebiet, Ergänzung, PLZ, Ort, Ortsteil und Land.

Das Fenster erscheint bei einer Adressänderung (Beispiel: ein Lehrer, der auch ein Kind an der Schule hat), die neue Adresse kann in einem Schritt für weitere Familienmitglieder übernommen werden.
Das Fenster erscheint bei einer Adressänderung (Beispiel: ein Lehrer, der auch ein Kind an der Schule hat), die neue Adresse kann in einem Schritt für weitere Familienmitglieder übernommen werden.

Das Optionshäkchen wird erst einmal für alle als deaktiviert voreingestellt, Sie entscheiden durch das Aktivieren des Häkchens für welchen Datensatz die Daten auch geändert werden soll.

Hinweis

In der Liste der optional mit anzupassenden Familienmitglieder gibt es die Spalten Verhältnis, dass das beim Schüler eingetragene Verhältnis zeigt, der Wert ist also immer aus Schülersicht. Zusätzlich wird in der Spalte Ansicht gezeigt, aus welcher MAGELLAN-Ansicht das Familienmitglied stammt.

Registerkarte Daten 2

Auf der Registerkarte Daten 2 geben Sie die Staatsangehörigkeiten, die Muttersprache, die Sprachgruppen, den Grundschuleintritt, bereits besuchte Schulen und die bereits erworbenen Abschlüsse an. Die Zugangsdaten werden auch auf dieser Registerkarte festgehalten. Dazu können neben dem Zugangs- und voraussichtlichen Abgangsdatum zur Schule auch die gesamten bisherigen Schulbesuche des Bewerbers festgehalten werden. Ein zweites Zugangsdatum kann eingegeben werden, falls eine Schülerin z.B. die Schule für eine Babypause unterbricht.

Bewerber > Daten2
Bewerber > Daten2

Hinweis

Unter Bewerber > Schüler > Sammelzuweisung haben Sie die Möglichkeit für mehrere Bewerber in einem Arbeitsschritt Felder zu befüllen.

Bereits besuchte Schule

Um eine besuchte Schule einzufügen, müssen Sie auf Hinzufügen klicken. Sie können dann eine bereits verzeichnete Schule auswählen. Die zuletzt besuchte Schule müssen Sie dann im Feld Herkunftsschule auf Basis der zuvor hinzugefügten besuchten Schulen auswählen.

Existiert die Herkunftsschule noch nicht, können Sie sie aber auch über das Pluszeichen im Assistent aus dieser Ansicht heraus ergänzen.

Bereich `bereits besuchte Schulen`
Bereich `bereits besuchte Schulen`

höchster Abschluss ABS und BBS

Dieser Bereich ist gedacht um bereits erreichte Abschlüsse des Schülers zu erfassen. Unterteilt wird hier in einen allgemeinbildenden Abschluss und ggfs. einen berufsbildenden Abschluss.

Bereich `höchster Abschluss ABS/BBS`
Bereich `höchster Abschluss ABS/BBS`

Dem jeweiligen Feld Abschluss (also ABS oder BBS) sind die Daten des Schlüsselverzeichnisses Abschlüsse extern zugeordnet. Sie können die Inhalte Ihres Verzeichnisses über das Verzeichnisfeld Kategorie filtern.

Kategoriefeld Anzeige
ABS Anzeige nur für Abschluss ABS
BBS Anzeige nur für Abschluss BBS
ABS+BBS Anzeige für Abschluss ABS und BBS
kein Wert Anzeige für Abschluss ABS und BBS
Extras > Schlüsselverzeichnisse > Abschlüsse (Extern) > Kategorie
Extras > Schlüsselverzeichnisse > Abschlüsse (Extern) > Kategorie

Registerkarte Daten 3

Auf der Registerkarte Daten 3 wird die Fremdsprachenfolge eingetragen. Fremdsprachen müssen zuvor im Schlüsselverzeichnis der Fächer als solche (Auswahl Fremdsprache im Feld Kategorie) ausgewiesen sein, da sie ansonsten nicht zur Auswahl angeboten werden. Auf der Registerkarte Daten 3 können Sie dem Bewerber Funktionen zuordnen. Diese Funktionen müssen ebenfalls zuvor im Schlüsselverzeichnis Funktion (Schüler) editiert werden. Zusätzlich werden die ärztlichen Angaben festgehalten. Die Felder Gastschüler bzw. Gastschulgeld überwiesen dienen dem Festhalten von Schülern, für die die Schule Gastschulgeld bzw. Schulgeld von den Gemeinden erhält. Aufgrund der Markierung können Gastschulgeld bzw. Schulgeldlisten ausgedruckt werden.

Bewerber > Daten3
Bewerber > Daten3

Registerkarte Daten 4

Auf der Registerkarte Daten 4 können Sie unter Betreuung die Art und den Ort der Betreuung festlegen. Die auszuwählende Adresse wird unter den Stammdaten für Adressen eingetragen. Zusätzlich können Sie Angaben zur Förderung und Beförderung des Bewerbers machen. Um unteren Bereich der Karte finden Sie den Bereich Beeinträchtigungen und Fördermaßnahmen.

Bewerber > Daten4
Bewerber > Daten4

Registerkarte Merkmale

Die Funktionalität dieser Karte wird im gesonderten Abschnitt Merkmale beschrieben.

Hinweis

Die Feldbezeichner der Felder können für Ihre Datenbank angepasst werden, die Inhalte der Verzeichnisfelder kann in den Schlüsselverzeichnissen editiert werden.

Wichtig

Wichtig zu beachten ist, dass die Felder auf der rechten Seite der Karte in der Spalte Statistik für statistische Eingaben reserviert sein können und nicht mit eigenen Angaben belegt werden können. Ob das für Ihr Bundesland und Ihre Schulform zutrifft wird im jeweiligen Statistikabschnitt im Dokument Landesstatistiken beschrieben.

Unterkarte Merkmale
Unterkarte Merkmale

Sammelzuweisung

Sie können für mehrere Schüler oder Bewerber gleichzeitig bestimmte Werte auf den Registerkarten Daten 1, Daten 2, Daten 3, Merkmale und Statistik zuweisen. Auf diese Weise können Sie beispielsweise allen Schülern einer Klasse mit einer Anweisung die gleiche Konfession, Staatsangehörigkeit oder Fremdsprachenfolge zuordnen. Einige der nachfolgenden Karten sind nicht generell eingeblendet, zum Beispiel die Felder für Ihre Bewerber sind nur beim Aufruf aus dem Menü zu sehen oder die Berufsschulfelder sind nur mit der Lizenz Berufsschule sichtbar.

Hinweis

Sie können die Sammelzuweisung nutzen um Felder für mehrere Schüler in einem Arbeitsschritt zu füllen oder auch zu leeren. Wenn Sie ein Feld per Häkchen aktivieren, aber keinen Wert im Feld vergeben, wird der Eintrag für die ausgewählten Schüler gelöscht.

  1. Um den Assistenten für die Sammelzuweisung der Stammdaten zu starten, müssen Sie auf Schüler > Sammelzuweisungen… klicken.
  2. Klicken Sie jeweils auf Weiter, um zum nächsten Schritt des Assistenten zu kommen.
  3. Markieren Sie unter Schüler auswählen bzw. Bewerber auswählen die Schüler, die im Rahmen der Sammelzuweisung den bzw. die gleichen Einträge in den Stammdaten erhalten sollen.
Dialog Sammelzuweisung `Allgemeine Felder…`
Dialog Sammelzuweisung `Allgemeine Felder…`
Dialog Sammelzuweisung `Fremdsprachendaten…`
Dialog Sammelzuweisung `Fremdsprachendaten…`
Dialog Sammelzuweisung `Ausbildungsdaten…`
Dialog Sammelzuweisung `Ausbildungsdaten…`

Auf dieser Karte müssen Sie zwischen der Option Neue Ausbildung anlegen und Ggf. aktuelle Ausbildung bearbeiten wählen.

Neue Ausbildung anlegen Allen gewählten Schülern wird ein neuer Ausbildungsdatensatz angelegt, dieser Datensatz wird im Feld Ausbildung als aktuelle Ausbildung gezeigt.

Ggf. aktuelle Ausbildung bearbeiten Es wird je Schüler geprüft, ob aktuelle Ausbildung besteht oder nicht. Als aktuelle Ausbildung wird die Ausbildung erkannt, die am unteren Rand des Fensters Schüler/Bewerber > Ausbildung im Feld Ausbildung hinterlegt ist. Hat der Schüler keine Ausbildung oder keine als aktuell markierte Ausbildung, wird ein neuer Ausbildungsdatensatz angelegt, dieser Datensatz wird im Feld Ausbildung als aktuelle Ausbildung gezeigt. Wird eine als aktuell markierte Ausbildung gefunden, wird diese Ausbildung mit den neuen Werten bearbeitet.

Hinweis

Sollten Ihre Bewerber durch Importe oder ähnliches zwar einen Ausbildungsdatensatz haben, dieser ist aber nicht als aktueller Ausbildungsdatensatz hinterlegt, können Sie mit einer Funktion im MAGELLAN ADMINISTRATOR für alle Bewerber, die nur einen Ausbildungsdatensatz haben, diesen jeweils als aktuell hinterlegen lassen. Bitte lesen dazu diesen Abschnitt: https://doc.magellan7.stueber.de/schulverwaltung/admin/datenbankpflege/#aktuelle-bewerber-ausbildung-setzen

Dialog Sammelzuweisung `allgemeine Merkmale…`
Dialog Sammelzuweisung `allgemeine Merkmale…`
Dialog Sammelzuweisung `Statistik-Merkmale…`
Dialog Sammelzuweisung `Statistik-Merkmale…`
Dialog Sammelzuweisung `Wahlfächer/Kurse und sonstige Daten`
Dialog Sammelzuweisung `Wahlfächer/Kurse und sonstige Daten`
Dialog Sammelzuweisung `Bewerbungsdaten...`
Dialog Sammelzuweisung `Bewerbungsdaten...`

Hinweis

Sie können die Sammelzuweisung nutzen um Felder für mehrere Schüler in einem Arbeitsschritt zu füllen oder auch zu leeren. Wenn Sie ein Feld per Häkchen aktivieren, aber keinen Wert im Feld vergeben, wird der Eintrag für die ausgewählten Schüler gelöscht.

Registerkarte Extras

Die Registerkarte Extras ist standardmäßig ausgeblendet. Über das Dialogfenster Optionen kann sie optional eingeblendet werden. Sie können weitere Daten zur Betreuung von Schülern angegeben werden, wie sie in manchen Bundesländern benötigt werden.

Registerkarte `Extras`
Registerkarte `Extras`

Registerkarte Ausbildung

Die Registerkarte Ausbildung wendet sich ausschließlich an Berufsbildende Schulen oder Schulen, deren Schüler ein Praktikum absolvieren.

Schüler > Ausbildung
Schüler > Ausbildung

Klicken Sie auf Hinzufügen, um neue Ausbildungsdaten hinzuzufügen.

neuer Ausbildungsdatensatz
neuer Ausbildungsdatensatz

Im Dialogfenster Neue Ausbildung können Sie für den aktuellen Bewerber dessen Ausbildungsbetrieb, seinen Ausbildungsberuf und -bildungsgang sowie weitere Ausbildungsdetails festhalten.

Analog zu den Sorgeberechtigten können Sie einen schon verzeichneten Betrieb auswählen (Betrieb suchen...) oder direkt einen neuen Betrieb anlegen (Neuen Betrieb anlegen...). Betriebe werden als Stammdaten zentral verwaltet. Wie Sie einen Betrieb unabhängig vom Bewerber in MAGELLAN aufnehmen können, erfahren Sie im Abschnitt Betriebe eingeben. Einem Betrieb können mehrere Schüler zugeordnet werden, genauso können Sie einem Schüler mehrere Betriebe zuordnen. Für die Suche von Ausbildungsbetrieben stehen Ihnen Filter zur Verfügung.

Im Dialogfenster `Betrieb auswählen` stehen Ihnen für die Suche zwei Filter zur Verfügung
Im Dialogfenster `Betrieb auswählen` stehen Ihnen für die Suche zwei Filter zur Verfügung

Hinweis

Jedem Betrieb (Mehrfachmarkierungen sind möglich) kann über Bearbeiten > Status zuweisen… der Status aktiv bzw. nicht aktiv zugeordnet werden.

Bedenken Sie beim Drucken diverser Berichte, wie z.B. Schülerpersonalblatt mit Vorbildung, dass dort immer nur der in Registerkarte Ausbildung unter Ausbildung ausgewählte Betrieb ausgedruckt wird!

Der Assistent "Bewerbungsdaten"

Rufen Sie den Assistenten Bewerbungsdaten über die Taste F6 oder über die Schaltfläche im Menüband unter Bewerber > Bewerbungsdaten auf.

Aufruf des Assistenten
Aufruf des Assistenten

Der Assistent zeigt links in der Spalte alle Bewerber, auf der rechten Seite sind die Karten Noten und Durchschnitt, Allgemein, Fachdaten, Unterlagen und Verfahren.

Aufruf des Assistenten
Aufruf des Assistenten

Hinweis

Der Assistent zeigt die Unterkarten im Zusammenhang mit der für Ihre Datenbankverbindung gewählten Region. Bitte prüfen Sie Ihre Auswahl unter MAGELLAN ADMINISTRATOR > Datenbankverbindungen > Doppelklick auf Ihre Verbindung > Unterkarte Datenbank > Feld Region.

Unterkarte Region
Noten und Durchschnitt alle Regionen
Allgemein nur Nordrhein-Westfalen
Fachdaten nur Nordrhein-Westfalen
Unterlagen alle Regionen
Verfahren nur Nordrhein-Westfalen

Unterkarte "Noten und Durchschnitt"

Die Angaben für die Werte Bonus, Noten Hauptfächer und Noten GesamtZeugnis können Sie entweder als bereits berechnete Werte direkt auf der Karte Daten 1 eingegeben werden oder Sie erfassen alle Detaildaten über Bewerber > Bewerbungsdaten > Noten und Durchschnitt (Funktionstaste F6). Bitte prüfen Sie im ersten Schritt, ob die korrekten Optionen voreingestellt sind.

Unterkarte `Noten und Durchschnitt`
Unterkarte `Noten und Durchschnitt`

Optionen zur Berechnung

Unter Datenbank > Optionen legen Sie auf der Registerkarte Bewerberverfahren die Einstellung für die automatische Punkteberechnung, den automatisch berechneten Durchschnitt der Hauptfächer und den automatisch berechneten Durchschnitt des Gesamtzeugnisses fest.

Legen Sie hier die Einstellungen für die automatischen Berechnungen beim Bewerberverfahren fest
Legen Sie hier die Einstellungen für die automatischen Berechnungen beim Bewerberverfahren fest
Option Bedeutung
Punkteberechnung Wählen Sie die für Ihr Bundesland und Schulart vorhandene Berechnungsregel aus. Ist diese eingestellt wird aufgrund der erfassten Einzelwerte (z.B. Gesamtbonus, Hauptfachdurchschnitt, Gesamtzeugnisdurchschnitt) automatisch der Punktewert in der Ansicht Bewerber unter Punkte errechnet. Wählen Sie <keine Berechnung>, um den Punktwert nicht automatisch berechnen zu lassen.
Durchschnitt Hauptfächer Wählen Sie hier die Art der automatischen Berechnung des Durchschnitts bei der Erfassung der Hauptfächer des Bewerbers. Wählen Sie <keine Berechnung>, um den Durchschnitt der Hauptfächer nicht automatisch berechnen zu lassen.
Durchschnitt Gesamtzeugnis Wählen Sie hier die Art der automatischen Berechnung des Durchschnitts bei der Erfassung aller Fächer des Zeugnisses des Bewerbers. Wählen Sie <keine Berechnung>, um den Durchschnitt der Gesamtzeugnisses nicht automatisch berechnen zu lassen.

Bedienung der Unterkarte "Noten und Durchschnitt"

Geben Sie hier die einzelnen Bonusangaben bzw. Noten ein
Geben Sie hier die einzelnen Bonusangaben bzw. Noten ein

Unter Bonus können Sie für Wartezeit, Vorbildung, Härtefall und Sonstiges Bonuswerte eintragen, die automatisch zum Gesamtbonus aufaddiert werden. Diese Bonusangaben können Sie für die Berechnung der Hautfachnote bzw. Gesamtnote individuell berücksichtigen. Bei den Noten der Hauptfächer können Sie die Noten für Deutsch, Mathematik und die Fremdsprache eingeben. Weiter Hauptfachnoten können über erfasst werden. Der Durchschnitt der Hauptfächer wird entweder automatisch berechnet (siehe Optionen zur Berechnung) oder Sie geben diesen selbst ein. Bei Bedarf können Sie den Gesamtbonus über Bonus aktiv in die Berechnung der Hauptfachnote einfließen lassen. Andernfalls entspricht der Durchschnitt der Hautfachnote.

Geben Sie hier die einzelnen Noten der Hauptfächer ein
Geben Sie hier die einzelnen Noten der Hauptfächer ein

Die Noten des Gesamtzeugnis können Sie über die Schaltfläche Details im Fenster Zeugnisfächer erfassen.

Hinweis

Der Durchschnitt wird dann entweder automatisch berechnet oder Sie geben diese selbst ein. Die im Unterfenster eingetragenen Noten werden nicht gespeichert, es wird der Durchschnitt berechnet und dieser wird für den Bewerber gespeichert.

Bei Bedarf können Sie den Gesamtbonus über Bonus aktiv in die Berechnung der Gesamtnote einfließen lassen. Andernfalls entspricht der Durchschnitt der Gesamtnote. Nach dem Schließen des Fensters wird der berechnete Durchschnitt für den Bewerber in das Feld Durchschnitt und Gesamtnote übergeben.

Hier können Sie schnell alle Noten des Zeugnisses eingeben, um den Durchschnitt automatisch errechnen zu lassen
Hier können Sie schnell alle Noten des Zeugnisses eingeben, um den Durchschnitt automatisch errechnen zu lassen

Schließen Sie das Dialogfenster Bewerbungsdaten; um die Werte unter Hauptfachnote und Gesamtnote in die gleichnamigen Felder in der Ansicht Bewerber auf die Registerkarte Daten 1 zu übernehmen. Die darauf resultierende Punktzahl wird automatisch in das Feld Punkte eingetragen, wenn die entsprechende Berechnungsvorschrift dafür eingestellt worden ist.

Unterkarte "Allgemein"

Auf der Unterkarte Allgemein können pro Bewerber die Einstellungen für die Feststellungsprüfung, den Qualifikationsvermerk und das Aufnahmehalbjahr gewählt werden.

Unterkarte
Unterkarte "Allgemein"

Folgende Werte stehen fest vorgegeben zur Verfügung:

Feld Werte
Feststellungsprüfung Werte:
- Ohne
- Befreit
- nicht bestanden
- bestanden
Qualifikationsvermerk Werte:
- Mit
- Ohne
- erwartet
- entfällt
Aufnahmehalbjahr Werte:
- 11.1
- 11.2
- 12.1

Hinweis

Die Werte in den Listen sind fest vorgegeben und können nicht abgeändert werden.

Unterkarte "Fremdsprachen"

Auf der Unterkarte Fremdsprachen können Sie Ihren Bewerbern die Fremdsprachen (1-4) und die Dauer, die diese belegt wurden zuordnen.

Unterkarte
Unterkarte "Fremdsprachen"

Die Auswahl der Fächer hinter den Feldern Fremdsprache 1 bis Fremdsprache 4 ist eine Auswahl aus dem Verzeichnis Fächer. Sie können die Menge der Fächer selbst festlegen, indem Sie im Verzeichnis Fächer (Extras > Schlüsselverzeichnisse > Fächer) den gewünschten Fachzeilen in der Spalte Kategorie den Wert Fremdsprache zuweisen.

Am unteren Fensterrand kann zusätzlich erfasst werden, ob der Bewerber eine externe Prüfung für eine Fremdsprache belegt hat oder ein Quereinsteiger in einer der Fremdsprachen ist.

Unterkarte
Unterkarte "Fremdsprachen"

Unterkarte "Unterlagen"

Das Fenster Unterlagen teilt sich in die Bereiche Unterlagen und Dokumentenverwaltung auf.

Unterkarte
Unterkarte "Unterlagen"

Bereich "Unterlagen"

Dieser Bereich dient dazu, für die Bewerber zu erfassen, was Sie an Unterlagen vom Bewerber erwarten und was davon bereits vorliegt. Beispiel: Sie brauchen von allen Bewerbern ein Zeugnis und ein Passbild und von einigen beispielsweise noch eine weitere Bescheinigung. Diese Unterlagen können pro Schüler mit einem Häkchen versehen werden um den Überblick zu behalten, welche Unterlage Sie bereits von welchem Bewerber erhalten haben.

Liste der Bewerberunterlagen
Liste der Bewerberunterlagen
Allen Bewerbern eine oder mehrere Unterlagen zuweisen
  1. Klicken Sie aufs Plus im Bereich Unterlagen > Unterlagen. Es erscheint das Fenster Bewerberunterlagen hinzufügen.
eine neue Unterlage in die Liste übernehmen
eine neue Unterlage in die Liste übernehmen
  1. Tippen Sie die gewünschte Unterlage ein, in diesem Fall "Zeugnis". Drücken Sie Enter oder bestätigen mit dem Plus am Ende der Zeile.
  2. Verfahren Sie für "Passfoto" genauso, also Passfoto eintippen und mit Enter bestätigen.
  3. Den Inhalt der Liste können Sie jetzt allen Bewerbern zuweisen, dafür klicken Sie oben in der Leiste auf Allen zuweisen!
Inhalt der Liste allen zuweisen
Inhalt der Liste allen zuweisen

Hinweis

Beim Zuweisen wird geprüft, ob eine gleichnamige Unterlage bereits bei einem Bewerber hinterlegt wurde, diese Unterlage würde bestehen bleiben. Sie können also nicht versehentlich den Bewerbern Duplikate zuweisen.

Versehentliche Einträge für alle Bewerber löschen

Sie haben sich vertippt und allen Bewerbern die Unterlage "Zegnis" statt "Zeugnis" zugewiesen? Das können Sie mit Hilfe des Assitenten wieder korrigieren.

So geht's:

  1. Wählen Sie einen der Bewerber aus und wechseln auf Unterlagen. Rufen Sie über das Plus das Fenster Bewerberunterlagen hinzufügen auf.
  2. In dem Fenster wird die Liste der verwendeten Unterlagen gezeigt. Markieren Sie "Zegnis" und löschen es über die Minusschaltfläche.
eine Unterlage aus der Liste entfernen
eine Unterlage aus der Liste entfernen
  1. Tippen Sie nun "Zeugnis" ein und übernehmen es mit Enter in die untere Liste.
  2. Aktivieren Sie oben im Fenster die Checkbox für Abweichende Unterlagen löschen und klicken dann auf Allen zuweisen. "Zegnis" wird bei allen Bewerbern gelöscht und "Zeugnis" wird ergänzt.
"Abweichende Unterlagen löschen" und "Allen zuweisen"
Einem Bewerber eine Unterlage zuweisen

So geht's:

  1. Wählen Sie den Bewerber aus und klicken Sie aufs Plus im Bereich Unterlagen > Unterlagen. Es erscheint das Fenster Bewerberunterlagen hinzufügen.
Bewerbungsunterlagen hinzufügen
Bewerbungsunterlagen hinzufügen
  1. Tippen Sie die gewünschte Unterlage ein, in diesem Fall "Bescheinigung Typ A". Drücken Sie Enter oder bestätigen mit dem Plus am Ende der Zeile.
  2. Weisen Sie die Bescheinigung dem ausgewählten Bewerber zu indem Sie auf die Schaltfläche Ausgewähltem zuweisen anklicken. Fertig!
einem Bewerber eine Unterlage zuweisen
einem Bewerber eine Unterlage zuweisen

Bereich "Dokumentenverwaltung"

Auf der Unterkarte Unterlagen finden Sie im unten den Bereich Dokumente. Jedem Schüler/Bewerber, Lehrer, jeder Person, Klasse usw. kann über die MAGELLAN-Oberfläche ein Verzeichnis angelegt werden, dass in der Verzeichnisstruktur von MAGELLAN auf dem Schulserver gespeichert wird. An welcher Stelle die Dateien tatsächlich auf dem Server abgelegt werden bestimmt man über den Pfad zum Verzeichnis Dokumente in den Verbindungseinstellungen im MAGELLAN ADMINISTRATOR. Sie können die Unterordner aus den jeweiligen Menüpunkten für den markierten Datensatz mit STRG+D oder die Schaltfläche Dokumente aufrufen. Wir blenden für die Bewerber zusätzlich den Inhalt des Verzeichnisses im unteren Bereich dieser Karte ein. Sie können über dieses Fenster eine Ordnerstruktur anlegen, Dateien von Ihrem Rechner importieren, per Copy and Paste oder Drag and Drop einfügen oder auch über einen in den Optionen hinterlegten Scanner als Tif-Datei einfügen.

Bereich
Bereich "Dokumentenverwaltung"

Unterkarte "Verfahren"

Auf der Unterkarte Verfahren können verschiedene Informationen gespeichert werden, zum Beispiel ein Lehrer- oder Schülereinschätzung, die Anzahl der Brückenkurse, die Bewerbungs- und Aufnahmefächer und weitere Informationen. Wir beschreiben nachstehend die einzelnen Bereiche.

Unterkarte
Unterkarte "Verfahren"

Bereich "Bewerbungsverfahren"

Folgende Angaben sind möglich:

Feld Werte
Status Bewerber/in Werte:
- Bewerber/in
- Zusage durch das OS
- Bestätigung durch Bewerber/in
- Ablehnung durhc das OS
- Kollegiat/in
- Beurlaubung
Status Verfahren Werte:
- Bewerbung
- Hauptauswahl
- Umwahl HA
- Nachauswahl

Bereich "Allgemein"

Erfassen Sie die Anzahl der belegten Brückenkurse für die Fächer Deutsch, Mathematik und/oder Englisch.

Brückenkurse
Brückenkurse

Erfassen Sie die Einschätzung der Lehrkraft und/oder des Bewerbers. Beide Spalten können abweichende Werte beinhalten, sobald Sie aber eine Einschätzung der Lehrkraft vornehmen, wird die gleiche Einschätzung für den Bewerber eingetragen. Sollten die Einschätzungen voneinander abweichen, wählen Sie bitte anschließend eine andere Bewerbereinschätzung.

Einschätzung
Einschätzung

Freie Bemerkungen können im unteren Teil der Karte in den beiden Infofeldern Termin-Information und Bemerkungen erfasst werden.

Bemerkungen
Bemerkungen

Bereich "Fächer"

Weisen Sie pro Bewerber die Bewerbungsfächer und die Aufnahmefächer zu.

Bereich
Bereich "Fächer"
Vorbereitung

Auf der linken Seite der Fächerkarte können Ihnen Listen von Fächern gezeigt werden. Diese Fächerliste gehören jeweils zu einer oder mehreren Fachwahltafeln. Diese Fachwahltafel bereiten Sie unter Extras > Schlüsselverzeichnisse > Fachtafeln vor. Legen Sie in dem Verzeichnis eine neue Fachtafel über das Plus an oder kopieren Sie eine der bereits vorhandenen Fachtafeln über das Symbol am oberen Fensterrand und passen diese dann im nächsten Schritt an.

Kopiersymbol am oberen Fensterrand
Kopiersymbol am oberen Fensterrand

Anschließend ändern Sie die Spalte Art von Fachtafel auf Fachwahltafel.

Art anpassen
Art anpassen

Wenn Sie eine Fachwahltafeln anklicken, können Sie über die Unterkarte FachtafelFächer wechseln um die enthaltenen Fächer anzupassen, zu reduzieren oder weitere anzufügen.

Wechsel auf FachtafelFächer
Wechsel auf FachtafelFächer
Zuweisen von Bewerbungs- und Aufnahmefächern

Stellen Sie unter Fachwahl die gewünschte Fachwahltafel ein, markieren Sie ein oder mehrere Fächer und übernehmen Sie die markierten Fächer indem Sie auf das Plus im jeweiligen Feld klicken.

Hinweis

Mehrere Zeilen können Sie mit der Maus und der Taste STRG markieren, einen Fächerblock markieren Sie mit einem Mausklick auf das erste Fach, dann SHIFT halten, Mausklick auf das letzte Fach.

Bewerbungsfächer übernehmen
Bewerbungsfächer übernehmen

Das Bewerberverfahren durchführen

Bevor Sie Bewerberdaten erfassen, müssen Sie zunächst das Schlüsselverzeichnis der Bewerbungsziele und die Optionen bei der Berechnung beim Bewerberverfahren (Datenbank > Optionen > Bewerberverfahren) festlegen.

Bewerbungsziele

Unter Extras > Schlüsselverzeichnisse > Bewerbungsziele müssen Sie die Ziele angeben, für die sich die Bewerber anmelden können. Für jedes Bewerbungsziel müssen für die Erstellung des Bewerberrankings festlegen, welche Prioritäten dabei der Hauptfachnote, der Gesamtnote und dem Anmeldedatum zukommen.

Legen Sie hier für jedes Bewerbungsziel die Prioritäten von Hauptfachnote, Gesamtnote und Anmelddatum fest.
Legen Sie hier für jedes Bewerbungsziel die Prioritäten von Hauptfachnote, Gesamtnote und Anmelddatum fest.

Der Assistent Bewerberverfahren

Markieren Sie mehrere Bewerber in der Auswahlliste und rufen den Assistenten Bewerberverfahren mit F7 oder im Menüband unter Bewerber > Bewerberverfahren auf.

Neben den in Abschnitt Bewerber eingeben erläuterten allgemeinen Stammdaten des Bewerbers können weitere Informationen unter Bewerbung auf der Registerkarte Daten 1 erfasst werden.

Bewerber > Daten1
Bewerber > Daten1

Auswerten der erfassten Bewerber: Sind alle Bewerber der Schule bis zu einem bestimmten Stichtag erfasst worden, muss festgelegt werden, ob alle Bewerber als Schüler aufgenommen werden können. Das Bewerberverfahren erfolgt in 2 Schritten:

  1. Festlegen, welche Bewerber von der Schule angenommen werden. Hier müssen 2 Fälle unterschieden werden.
  2. Angenommene Bewerber in Schüler umwandeln.
  3. Das Bewerberverfahren basiert dabei auf Markierungs-, Gruppierungs- und Sortierungseigenschaften der Registerkarte Auswahl.

Fall: Alle Bewerber können angenommen werden: In diesem Fall müssen Sie allen Bewerbern einen neuen Bewerbungsstatus zuweisen und anschließend die Bewerber in Schüler umwandeln. Dazu gehen Sie wie folgt vor:

  1. Klicken Sie in der Startleiste auf der linken Bildschirmseite auf Bewerber oder wählen Sie Ansicht > Bewerber.
  2. Klicken Sie im unteren Rand der Bewerberliste links neben der Bezeichnung Anzahl der Bewerber auf das kleine schwarze Rechteck, um alle Bewerber zu markieren.
  3. Wählen Sie dann Bewerber > Bewerberverfahren, um den Assistenten für das Bewerberverfahren aufzurufen.
  4. Wählen Sie die Option Änderung des Bewerberstatus und klicken Sie auf Weiter.
  5. Wählen Sie hier z.B. den Status Angenommen für Bildungsziel 1 und geben Sie das Datum der Statusänderung ein.
  6. Bestätigen Sie über Fertigstellen.

Die zuvor markierten Bewerber erhalten jetzt den Status Angenommen für Bildungsziel 1 und können als Schüler übernommen werden.

Wählen Sie hier die Option `Änderung des Bewerberstatus`
Wählen Sie hier die Option `Änderung des Bewerberstatus`
Wählen Sie hier z.B. den Status `Angenommen für Bildungsziel 1` und geben Sie das Datum der Statusänderung ein
Wählen Sie hier z.B. den Status `Angenommen für Bildungsziel 1` und geben Sie das Datum der Statusänderung ein

Fall: Nicht alle Bewerber können angenommen werden: Hier müssen Sie zunächst eine Bewerberrangliste erstellen. Auf deren Grundlage werden dann einige Bewerber abgelehnt, andere werden aufgenommen.

Die aufgenommenen Schüler werden dann wie im 1. Fall in Schüler umgewandelt. Rangzahl generieren: Für die Aufstellung der Rangliste müssen Sie zunächst über den Assistenten für das Bewerberverfahren allen Bewerbern eine zufällig erzeugte Rangzahl zuweisen. Sie dient im Falle von exakt gleichen Bewerbungsvoraussetzungen beim gleichen Bewerbungsziel für eine zufällige aber eindeutig Zuordnung im Ranking. Dazu gehen Sie wie folgt vor:

  1. Klicken Sie in der Startleiste auf der linken Bildschirmseite auf Bewerber oder wählen Sie Ansicht > Bewerber.
  2. Markieren Sie alle Bewerber auf der Bewerberliste, die eine Rangzahl erhalten sollen. Klicken Sie im unteren Rand der Bewerberliste links neben der Bezeichnung Anzahl der Bewerber auf das kleine schwarze Rechteck, um alle Bewerber zu markieren.
  3. Wählen Sie dann Bewerber > Bewerberverfahren, um den Assistenten für das Bewerberverfahren aufzurufen.
  4. Wählen Sie die Option Zufällige Bestimmung der Rangzahl und klicken Sie auf Weiter.
  5. Bestätigen Sie über Fertigstellen.

Die zuvor markierten Bewerber erhalten jetzt eine Rangzahl, die in der Spalte Rangzahl auf der Registerkarte Auswahl angezeigt wird.

Ranking pro Bewerbungsziel erstellen: Für jedes Bewerbungsziel müssen Sie ein Ranking erstellen. Für die markierten Bewerber werden dabei die Einträge aus Bewerbungsziel 1 bis Bewerbungsziel 4 ausgewertet. Die ermittelte Rangzahl wird in den Spalten Rangzahl Bewerbungsziel 1 bis Rangzahl Bewerbungsziel 4 dargestellt. Ausgewertet wird dabei die im Verzeichnis Bewerbungsziele vergebene Priorität.

Beispiel: Ein Schüler wählt für Bewerbungsziel 1 EH (Einzelhandelskaufmann/-frau), ein anderer Schüler wählt EH als Bewerbungsziel 2. Beim Ranking wird das Ergebnis für alle markierten Bewerber für das Bewerbungsziel EH ermittelt, die jeweilige Rangzahl wird pro Bewerber in der zum Bewerbungsziel zugehörigen Rangzahl Bewerbungsziel 1...4 abgebildet.

Ranking im Bewerbermenü
Ranking im Bewerbermenü

Dazu gehen Sie wie folgt vor:

  1. Klicken Sie in der Startleiste auf der linken Bildschirmseite auf Bewerber.
  2. Wählen Sie dann Bewerber > Bewerberverfahren, um den Assistenten für das Bewerberverfahren aufzurufen.
  3. Wählen Sie die Option Erstellen des Rankings und klicken Sie auf Weiter.
  4. Wählen Sie das Bewerbungsziel aus, für welches das Ranking aufgrund der im Bewerbungsziel eingestellten erstellt werden soll.
  5. Bestätigen Sie über Fertigstellen und aktualisieren anschließend bitte die Auswahlliste über F5 oder die Aktualisieren-Schaltfläche am oberen Fensterrand.

Bewerberranglisten anzeigen bzw. ausdrucken

Eine Übersicht der Rangfolge pro Bildungsziel können erhalten Sie im Menü Mandanten unter Drucken.

Beispiel eines Berichts für eine Bewerberrangliste
Beispiel eines Berichts für eine Bewerberrangliste

Über die Seitenvorschau können Sie entscheiden, welche Bewerber für einen Bildungsgang angenommen, auf Warteliste stehen bzw. abgelehnt werden. Entsprechend dem 1. Fall können Sie den Bewerbern einen neuen Status zuweisen.

Bewerber in Schüler umwandeln

Im zweiten Schritt des Bewerberverfahrens müssen die angenommenen Bewerber noch in Schüler umgewandelt werden.

Nr. So geht's
1. Klicken Sie in der Startleiste auf der linken Bildschirmseite auf Bewerber.
2. Markieren Sie alle Bewerber in der Bewerberliste, die den Bewerbungsstatus Angenommen besitzen.
3. Wählen Sie dann Bearbeiten > Bewerberverfahren, um den Assistenten für das Bewerberverfahren aufzurufen.
4. Wählen Sie die Option Übernahme als Schüler und klicken Sie auf Weiter.
5. Bestätigen Sie über Fertigstellen.

Hinweis

Die zuvor markierten Bewerber werden jetzt aus der Bewerberliste gelöscht und in die Schülerliste eingetragen. Nach dem Bewerberverfahren ist der Schüler noch keiner Klasse zugeordnet. Erst durch das Einschulen (siehe Schüler einschulen im Kapitel Schüler kommt der Schüler in eine Klasse und erhält damit einen Zeitraumbezug. Für Schulen in SCHLESWIG-HOLSTEIN Bewerber, die nach Abschluss des Bewerberverfahrens abgelehnt worden sind bzw. bei denen kein weiterer Wunsch einer erneuten Bewerbung besteht, müssen nach dem Erforderlichkeitsprinzip nach spätestens 3 Jahren manuell aus der Liste der Bewerber gelöscht werden.
Die Schule ist verpflichtet, hierfür entsprechende organisatorische Maßnahmen zu treffen.