Zum Inhalt

Schüler

Dieses Kapitel beschreibt die Aufnahme von Schülern mit den zugehörigen Daten (Sorgeberechtigten, Ausbildungsbetriebe und Herkunftsschulen) und die Zuordnung zu ihrer Zielklasse.

Die Aufnahme von neuen Schülern an der Schule erfolgt in zwei Schritten:

  1. Erfassen der Stammdaten des Schülers.

  2. Einschulen des Schülers in eine Klasse.

Das Erfassen der Stammdaten des Schülers kann über zwei Vorgehensweisen in MAGELLAN erfolgen:

Art Vorgehen
Mit Bewerberaufnahme Der neue Schüler wird zunächst als Bewerberim Menü Bewerber aufgenommen. Im Rahmen eines Bewerberverfahrens wird der Bewerber dann als Schüler übernommen. Bitte lesen Sie dazu das gesonderte Kapitel Bewerber
Ohne Bewerberaufnahme Wenn Sie einen neuen Schüler anlegen möchten, von dem Sie sicher wissen, dass er Schüler Ihrer Schule wird, legen Sie ihn bitte direkt im Menü Schüler an.

Neuen Schüler aufnehmen

Sollten Sie den Schüler nicht über das Bewerberverfahren neu erzeugt haben, können Sie auch direkt einen Schüler in MAGELLAN aufnehmen. Um einen neuen Schüler aufzunehmen, klicken Sie in der Startleiste auf der linken Bildschirmseite auf Schüler oder wählen Sie Ansicht > Schüler. Wählen Sie dann das Plus in der oberen Symbolleiste oder die Tastenkombination STRG+N. Es öffnet sich das Dialogfenster Neuer Schüler.

Geben Sie Vor- und Nachname ein und bestätigen Sie mit OK
Geben Sie Vor- und Nachname ein und bestätigen Sie mit OK

Nun wird der neue Schüler erstellt. Sie befinden sich automatisch auf der Registerkarte Daten 1 des Schülers. Geben Sie nun die erforderlichen Daten zum Schüler ein.

Hinweis

Der neu erzeugte Schüler ist noch keiner Klasse zugeordnet. Entsprechend ist diesem Schüler noch kein Status in der Statusspalte zugeordnet. Dies erfolgt erst mit dem Einschulen des. Erst dann können Sie auch dessen Zeugnisdaten wie Fächer, Noten, Abschlüsse usw. erfassen.

Doublettenprüfung

Gibt es einen Schüler bereits als Abgänger, Bewerber oder aktiven Schüler, erscheint das nachfolgende Fenster. Sie können nun wählen, ob Sie den Schüler trotzdem anlegen möchten oder den bereits vorhandenen Datensatz ansehen möchten.

Fenster der Doublettenprüfung
Fenster der Doublettenprüfung

Hinweis

Die Doublettenprüfung wird für neue Schüler, Bewerber, Lehrer, Klassen, Sorgeberechtigte und Personen durchgeführt.

Registerkarte Daten 1

Im Unterschied zur Registerkarte Daten 1 des Bewerbers, findet man beim Schüler keine Bewerbungsdaten, sondern einige neue Eingabefelder. Die Felder Klasse und Klassenleiter werden für die Klasse eingetragen und dann automatisch hier eingeblendet.

Schüler > Daten1
Schüler > Daten1

Hinweis

Für Schulen in Schleswig-Holstein sind die Felder Passfoto, Religionswunsch und Religionsgrund nicht sichtbar.

Fenster "Weitere Informationen"

Weiterführende Informationen zu den im Schülermenü markierten Schülern finden Sie im Informationsfenster Weitere Informationen. Aktueller Inhalt:

  • Klasseninformationen
  • Ausbildungsinformationen
  • Bewerbungsinformationen

Hinweis

Sie können dieses Fenster aus der Auswahlliste und aus jeder Registerkarte im Menü Schüler.

Varianten des Aufrufs
1. Variante: Markieren Sie einen Schüler und wählen die Tastenkombination STRG + I.
2. Variante:Ü Rufen Sie Schüler > Schüler > Weitere Informationen im Menüband auf.
Abbildung:
3. Variante: Klicken Sie oben links neben dem Statussymbols des Schülers auf den schwarzen Kreis mit dem I
Abbildung:

Das aufgerufene Fenster blendet Informationen aus anderen Menüs oder Unterkarten ein:

Fenster
Fenster "Weitere Informationen"

Registerkarte Daten 2

Auf der Registerkarte Daten 2 geben Sie die Religion, die Staatsangehörigkeiten, die Muttersprache, die Sprachgruppen, den Grundschuleintritt und die erworbenen Abschlüsse an. Die Zugangsdaten werden auch auf dieser Registerkarte festgehalten. Dazu können neben dem Zugangs- und voraussichtlichen Abgangsdatum zur Schule auch die gesamten bisherigen Schulbesuche des Bewerbers festgehalten werden. Ein zweites Zugangsdatum kann eingegeben werden, falls eine Schülerin z.B. die Schule für eine Babypause unterbricht.

Registerkarte `Daten 2`
Registerkarte `Daten 2`

Hinweis

Unter Bewerber > Schüler > Sammelzuweisung haben Sie die Möglichkeit für mehrere Bewerber in einem Arbeitsschritt Felder zu befüllen.

Bereich Zugang und Abgang

An dieser Stelle wird der erste Zugang und der Abgang von Ihrer Schule erfasst. Den Zugang und Abgang bezogen auf die Schülerklasse können Sie auf der Laufbahnkarte sehen. Das Feld Zugang am kann manuell auf dieser Karte gefüllt werden, es kann durch den Assistenten beim Einschulen der Schüler befüllt werden oder Sie tragen das Datum per Sammelzuweisung ein. Das Feld Abgang am kann manuell oder durch den Assistenten zum Ausschulen der Schüler befüllt werden.

Bereich Zugang und Abgang
Bereich Zugang und Abgang

Bereich bereits besuchte Schule

Um eine besuchte Schule einzufügen, müssen Sie auf das Plus klicken. Sie können dann eine bereits verzeichnete Schule auswählen. Die zuletzt besuchte Schule müssen Sie dann im Feld Herkunftsschule auf Basis der zuvor hinzugefügten besuchten Schulen auswählen.

Existiert die Herkunftsschule noch nicht, können Sie sie aber auch über das Pluszeichen im Assistent aus dieser Ansicht heraus ergänzen. Möchten Sie einen bestehenden Eintrag editieren, klicken Sie bitte auf das Stiftsymbol.

Toolbar
Toolbar
Bereich `bereits besuchte Schulen`
Bereich `bereits besuchte Schulen`

Bereich höchster Abschluss ABS und BBS

Dieser Bereich ist gedacht um bereits erreichte Abschlüsse des Schülers zu erfassen. Unterteilt wird hier in einen allgemeinbildenden Abschluss und ggfs. einen berufsbildenden Abschluss.

Bereich `höchster Abschluss ABS/BBS`
Bereich `höchster Abschluss ABS/BBS`

Dem jeweiligen Feld Abschluss (also ABS oder BBS) sind die Daten des Schlüsselverzeichnisses Abschlüsse extern zugeordnet. Sie können die Inhalte Ihres Verzeichnisses über das Verzeichnisfeld Kategorie filtern.

Kategoriefeld Anzeige
ABS Anzeige nur für Abschluss ABS
BBS Anzeige nur für Abschluss BBS
ABS+BBS Anzeige für Abschluss ABS und BBS
kein Wert Anzeige für Abschluss ABS und BBS
Extras > Schlüsselverzeichnisse > Abschlüsse (Extern) > Kategorie
Extras > Schlüsselverzeichnisse > Abschlüsse (Extern) > Kategorie

Registerkarte Daten 3

Im Unterschied zum Bewerber können beim Schüler bis zu acht Funktionen zugewiesen werden. Jedem Schüler kann individuell der Auskunftsstatus Geheim zuwiesen werden. Dieser Status wird dann mit einem roten Symbol in jeder Registerkarte oben gekennzeichnet. Jeder MAGELLAN-Benutzer erkennt so auf Anhieb, dass sie über den entsprechenden Schüler keine Auskünfte herausgeben darf. Zusätzlich wird die Schüler- oder Sorgeberechtigtenzeile rot in der Auswahlliste dargestellt.

Unterkarte Daten3
Unterkarte Daten3

Beim Setzen des Auskunftsstatus Geheim werden Sie gleichzeitig gefragt, ob auch die Sorgeberechtigten ebenfalls als Geheim markiert werden sollen.

Bestätigungsdialog für Auskunftsstatus `Geheim`
Bestätigungsdialog für Auskunftsstatus `Geheim`
Auskunftsstatus `Geheim`
Auskunftsstatus `Geheim`

Registerkarte Merkmale

Die Funktionalität dieser Karte wird im gesonderten Abschnitt Merkmale beschrieben.

Hinweis

Die Feldbezeichner der Felder der Karte können für Ihre Datenbank angepasst werden, die Inhalte der Verzeichnisfelder kann in den Schlüsselverzeichnissen editiert werden.

Wichtig

Wichtig zu beachten ist, dass die Felder in der rechten Spalte mit der Überschrift, speziell die Felder auf der Karte Statistik für statistische Eingaben reserviert sein können und nicht mit eigenen Angaben belegt werden können. Ob das für Ihr Bundesland und Ihre Schulform zutrifft wird im jeweiligen Statistikabschnitt im Dokument Landesstatistiken beschrieben.

Wichtig

Das Feld Bemerkung ist für Schulen in Schleswig-Holstein nicht sichtbar.

Unterkarte Merkmale
Unterkarte Merkmale

Sammelzuweisung

Sie können für mehrere Schüler oder Bewerber gleichzeitig bestimmte Werte auf verschiedenen Registerkarten zuweisen. Auf diese Weise können Sie beispielsweise allen Schülern einer Klasse mit einer Anweisung die gleiche Konfession, Staatsangehörigkeit oder Fremdsprachenfolge zuordnen. Einige der nachfolgenden Karten sind nicht generell eingeblendet, zum Beispiel die Felder für Ihre Bewerber sind nur beim Aufruf aus dem Menü zu sehen oder die Berufsschulfelder sind nur mit der Lizenz Berufsschule sichtbar.

Hinweis

Es gibt noch weitere Sammelzuweisungen in MAGELLAN, diese sind dann direkt auf den Karten für die sie gelten aufrufbar. Beispielsweise auf den Registerkarten Laufbahn oder Zeugnis.

  1. Um den Assistenten für die Sammelzuweisung der Stammdaten zu starten, müssen Sie auf Schüler > Sammelzuweisungen… klicken.
  2. Klicken Sie jeweils auf Weiter, um zum nächsten Schritt des Assistenten zu kommen.
  3. Markieren Sie unter Schüler auswählen bzw. Bewerber auswählen die Schüler, die im Rahmen der Sammelzuweisung den bzw. die gleichen Einträge in den Stammdaten erhalten sollen.
Dialog Sammelzuweisung `Allgemeine Felder…`
Dialog Sammelzuweisung `Allgemeine Felder…`
Dialog Sammelzuweisung `Fremdsprachendaten…`
Dialog Sammelzuweisung `Fremdsprachendaten…`
Dialog Sammelzuweisung `Ausbildungsdaten…`
Dialog Sammelzuweisung `Ausbildungsdaten…`
Dialog Sammelzuweisung `allgemeine Merkmale…`
Dialog Sammelzuweisung `allgemeine Merkmale…`
Dialog Sammelzuweisung `Statistik-Merkmale…`
Dialog Sammelzuweisung `Statistik-Merkmale…`
Dialog Sammelzuweisung `Wahlfächer/Kurse und sonstige Daten`
Dialog Sammelzuweisung `Wahlfächer/Kurse und sonstige Daten`

Hinweis

Sie können die Sammelzuweisung nutzen um Felder für mehrere Schüler in einem Arbeitsschritt zu füllen oder auch zu leeren. Wenn Sie ein Feld per Häkchen aktivieren, aber keinen Wert im Feld vergeben, wird der Eintrag für die ausgewählten Schüler gelöscht.

Registerkarte Ausbildung

Die Registerkarte Ausbildung wendet sich ausschließlich an Berufsbildende Schulen oder Schulen, deren Schüler ein Praktikum absolvieren.

Hinweis

Diese Registerkarte ist abhängig von der Lizenz sichtbar. Voraussetzung sind die Modul Praktikumsbetriebe oder Berufsschule. Sollten Sie eins der Module nutzen und die Karte dennoch nicht sehen, prüfen Sie bitte, ob die Karte unter Datenbank > Optionen > Ein- und Ausblenden ausgeblendet wurde.

Schüler > Ausbildung
Schüler > Ausbildung

Klicken Sie auf Hinzufügen, um neue Ausbildungsdaten hinzuzufügen.

neuer Ausbildungsdatensatz
neuer Ausbildungsdatensatz

Registerkarten Laufbahn und Zeugnis

Die Registerkarten Laufbahn und Zeugnis enthalten zeitraumbezogene Daten. Die Registerkarte Laufbahn wird daher in den Abschnitten Laufbahn und Zeugnis und Laufbahn vorgestellt. Die andere Registerkarte wird im Kapitel Zeugnisdaten erfassen vorgestellt.

Schüler einschulen

Nachdem Sie die Daten der neuen Schüler erfasst haben, müssen Sie diese einer Klasse zuweisen, das heißt, sie müssen unter MAGELLAN eingeschult werden. Mit der Zuordnung zu einer Klasse beginnt für den Schüler in MAGELLAN die zeitraumbezogene Dokumentation seines Werdegangs. Bitte beachten Sie, dass vor dem Einschulen die entsprechenden Klassen eingerichtet sein müssen (siehe Klassen eingeben).

So geht's
1. Klicken Sie auf Laufbahnprozesse und dann auf Schüler einschulen. Es erscheint der Assistent Schüler einschulen. Klicken Sie jeweils auf Weiter, um zum nächsten Schritt des Assistenten zu kommen.
2. Unter Schüler auswählen werden alle Schüler aufgelistet, die noch nicht eingeschult worden sind.
Abbildung
3. Schüler werden klassenweise eingeschult. Damit Sie die Schüler abhängig von bestimmten Eigenschaften, z.B. erster Fremdsprache oder Konfessionszugehörigkeit, einer Klasse zuweisen können, sind die entsprechenden Spalten hier ebenfalls angezeigt. Sie können die Spalten entsprechend denen der Gesamtliste bearbeiten (Sortieren, Gruppieren, Filtern und Suchen). Haben Sie z.B. ein Einschulungskriterium vergeben, können Sie danach gruppieren und alle Schüler, die Sie einer Klasse zuweisen möchten, auf einmal markieren und einschulen. Markieren Sie die Schüler, die Sie z.B. der Klasse 5a zuweisen möchten und klicken Sie auf Weiter.
4. Unter Klassen auswählen werden die Klassen angezeigt, die Sie für das neue Schuljahr angelegt haben. Wählen Sie die Klasse aus, in die Sie die markierten Schüler einschulen möchten, indem Sie einmal auf die Klasse klicken.
Abbildung
5. Markieren Sie die gewünschte Klasse, in welche die zuvor markierten Schüler eingeschult werden sollen und klicken Sie dann auf Weiter.
6. Unter Weitere Angaben können Sie weitere Angaben per Sammelzuweisung allen ausgewählten Schülern zuordnen. Hierbei muss mindestens das Zugangsdatum angegeben werden. Klicken Sie jetzt auf Weiter und anschließend auf Fertigstellen, um die Einschulung der Schüler durchzuführen. Die eingeschulten Schüler werden jetzt in der Auswahlliste der Schüler mit einem blau gefüllten Kreis in der Statusspalte von den noch nicht eingeschulten Schülern unterschieden, die kein Symbol in der Spalte Status haben. Sie sehen noch nicht eingeschulte Schüler, wenn Sie den Filter der Auswahlliste auf Vagabunden umstellen.
Abbildung
7. Starten Sie erneut den Einschulungsassistenten um weitere Schüler klassenweise einzuschulen. In dieser Liste sind nun die Schüler, die Sie gerade eingeschult haben, nicht mehr enthalten. Dies verhindert, dass Schüler aus Versehen mehrfach eingeschult werden. Sie können jetzt im nächsten Schritt die Schüler, die noch nicht eingeschult wurden, einer anderen Klasse, beispielsweise der Klasse 5b, zuweisen.

Registerkarte Laufbahn

Nach dem Einschulen des Schülers, sieht man erste Einträge auf der Karte Laufbahn, zusätzlich sind für eingeschulte Schüler auf die Karten unter Zeugnis editierbar. Die Registerkarte Zeugnis wird im Kapitel Zeugnisdaten erfassen erläutert. Auf der Registerkarte Laufbahn können Sie die Laufbahn des Schülers an Ihrer Schule verfolgen. Diese Registerkarte füllt sich in einer Liste auf der linken Seite automatisch mit den Zeiträumen und den dazugehörigen Klassen, die der Schüler an der Schule besucht hat. Zu jedem markierten Zeitraumeintrag in der Liste werden rechts auf den beiden Registerkarten Allgemein und Abschluss die detaillierte Angaben angezeigt.

Registerkarte `Laufbahn`
Registerkarte `Laufbahn`

Fehlzeiten erfassen

Sie können für jeden Schüler individuell Fehlzeiten mit Gründen und Status erfassen. Markieren Sie dazu zunächst den entsprechenden Schüler in der Auswahlliste und wählen dann Rechtsklick > Fehlzeiten… oder rufen Sie den Dialog per STRG+F auf. Die Fehlgründe erfassen Sie im Schlüsselverzeichnis Fehlgründe (Schüler) unter Extras > Schlüsselverzeichnisse. Hier sehen Sie die Fehlzeiten eines Schülers, es wird als Standardfilter immer der Zeitraum vor dem aktuellen Datum gesetzt.

Fehlzeitenfenster, aufrufbar in der Schülerauswahlliste mit STRG+F
Fehlzeitenfenster, aufrufbar in der Schülerauswahlliste mit STRG+F

Unfallanzeigen

Um eine Unfallanzeige in MAGELLAN zu erfassen, gehen Sie bitte wie folgt vor: Legen Sie bitte die möglichen Empfänger der Unfallanzeige im Menü Adressen an. Unter Adressen > Daten können Sie eine oder mehrere Adressen als Unfallanzeigen markieren und auch die Trägernummern eintragen.

Setzen Sie das Häkchen und tragen die Trägernummer ein
Setzen Sie das Häkchen und tragen die Trägernummer ein

Um einen Unfall aufzunehmen, markieren Sie den Schüler in der Schülerauswahlliste und wählen Schüler > Unfallanzeigen....

Fenster `Unfallanzeige`
Fenster `Unfallanzeige`

Legen Sie über Neue Unfallanzeige einen neuen Datensatz an. Sie können auch einen bereits erfassten Unfallbericht markieren und per Unfallanzeige bearbeiten erneut öffnen.

Tragen Sie hier den Hergang ein
Tragen Sie hier den Hergang ein

Anschließend können Sie die Daten drucken oder wahlweise auch parallel als PDF im Schülerunterordner ablegen lassen. Die erfassten Daten werden gespeichert, Sie können jederzeit auch ältere Vorgänge wieder pro Schüler einsehen.

Hinweis

Die Daten der Unfallanzeige werden beim Druck mit Hilfe des Berichtes Unfallanzeige.rpt ausgegeben. Dieser Bericht liegt standardmäßig auf Ihrem Server unter Berichte > Schueler. Zusätzlich gibt es den Bericht Unfallanzeige (mit Erläuterungen).rpt, der eine zweite Seite mit Erläuterungen zu den Eingaben des Berichtes beinhaltet. Um diesen Bericht zu verwenden müssten Sie ihn in Unfallanzeige.rpt umbenennen.